Major Provider Outage affecting all Faraday Services
Resolved
Mar 28 at 11:09pm EDT
Faraday infrastructure is back and stable in our primary Miami datacenter. We will continue to monitor for changes and anomalies throughout. We apologize for the inconvenience.
What caused the issue
This issue was primarily caused due to PATH's poor infrastructure. There was nothing Faraday could have done about the issue. Our provider is in the works of switching third party vendors at this time.
Affected services
Updated
Mar 28 at 10:13pm EDT
We are currently in talks with our provider to get things back online and moving away from our PATH infrastructure. Over the next 30 to 60 minutes, our network will be completely rebuilt. There is no ETA as to how long it will take to get our infrastructure back online.
Affected services
Created
Mar 28 at 08:56pm EDT
We are aware of a system-wide outage affecting all Faraday services. After investigation, we have deemed that this is a provider issue that is out of our control. We will continue looking into this as necessary and working on getting things back up.
Affected services