Back to overview
Downtime
Major Provider Outage affecting all Faraday Services
May 04 at 12:00pm EDT
Affected services
teamfaraday.com
Server Status
Resolved
May 04 at 01:47pm EDT
It appears a wrongful termination was made in the datacenters' MMR which disconnected our rack's connectivity. This issue has been resolved.
Affected services
Created
May 04 at 12:00pm EDT
We are currently aware of a network-wide outage in our Miami Datacenter. The technician is on their way to investigate and we'll provide updates as they come.
Affected services